What version of IDM is required for eDir 8.8.5 ?


Thanks


--
thrabak
------------------------------------------------------------------------
thrabak's Profile: http://forums.novell.com/member.php?userid=44572
View this thread: http://forums.novell.com/showthread.php?t=384464