Hi!

Here's a re-post of some problems I have encountered after doing a
restore in VMs. Would be glad if someone could help me with them.

1) IDM running in 1 server only.
After restore, I am unable to add or modify the drivers in the
driver set. I get the exception "(Error -634) The target server does not
have a copy of what the source server is requesting. Or, the source
server has no objects that match the request and has no referrals on
which to search for the object." in iManager.

2) IDM with 1 eDir server and 1 eDir/MetaEngine server
After restore, I am unable to add/modify existing entitlements. I
get the exception "Unable to obtain an LDAP context. Possible causes:
the LDAP server is not running, or the LDAP server is for a tree other
than the one iManager was originally set up for, and SSL has not been
set up between the iManager server and the LDAP server. Either start the
LDAP server, or set up SSL by importing a trusted certificate.". Also,
I'm unable to connect to MetaEngine when trying to re-configure the User
Provisioning App using "configupdate.bat". The command prompt will
display "java.net.ConnectException: Connection refused: connect". It
seems that there are some problems connecting to the MetaEngine through
the LDAP SSL port 636. I have tried using ldapsearch to connect via
LDAP, port 389 and is successful. I don't know how to connect via
LDAP-S, port 636.

Somehow all these problems seem to arise from LDAP SSL in the
MetaEngine. The MetaEngine server is installed from scratch and joins
the existing tree, which is restored in the eDir server. Any ideas on
how to get it solved?

Adrian


--
comebashme
------------------------------------------------------------------------
comebashme's Profile: http://forums.novell.com/member.php?userid=13248
View this thread: http://forums.novell.com/showthread.php?t=374835