Hi!

This is a re-post of a problem I'm encountering. Posted in an old
thread but it seems like nobody's looking so I thought it'll be better
to start another one.

I have restored a lab set up using dsbk for testing. It works fine
except for Role-Based Entitlements. Whenever I view or create a new
entitlement, I get the following error:

"Unable to obtain an LDAP context. Possible causes: the LDAP server is
not running, or the LDAP server is for a tree other than the one
iManager was originally set up for, and SSL has not been set up
between
the iManager server and the LDAP server. Either start the LDAP server,
or set up SSL by importing a trusted certificate."

I have tried the suggested solution in the earlier thread, that is, to
log in to iManager with the IP address of the server containing the
driver set instead of using the tree name. It still doesn't work.

My set up environment is as follows:
1 eDir VM
1 eDir/MetaEngine VM
1 iManager VM
1 User Prov VM

'Root' partition (eDir = Master, eDir/MetaEngine = Read/Write)
'Driver Set' partition (eDir = Master, eDir/MetaEngine = Read/Write)

Adrian


--
comebashme
------------------------------------------------------------------------
comebashme's Profile: http://forums.novell.com/member.php?userid=13248
View this thread: http://forums.novell.com/showthread.php?t=374191