Hello guys...

I'm having some problems while trying to connect to a WebsphereMQ

apparently the JMS driver reaches the Websphere but doesn't find the
queue, I have the IP, port, channel and queue name, here it goes the
error that i get in the driver's log:

> [01/13/09 11:32:24.915]:MQ ST:JMSChannel.getDestinationDescriptor()
> [01/13/09 11:32:24.915]:MQ ST:JMSChannel.connect()
> [01/13/09 11:32:24.916]:MQ ST:BEGIN Connect
> [01/13/09 11:32:24.916]:MQ ST: Attempting to connect to broker
> 'WebSphere MQ 6'.
> [01/13/09 11:32:24.916]:MQ ST: BEGIN Get JNDI context
> [01/13/09 11:32:24.917]:MQ ST: BEGIN JNDI context properties
> [01/13/09 11:32:24.917]:MQ ST: java.naming.provider.url =
> '10.243.158.4:1438/CLIENT.TO.QMPRD01'
> [01/13/09 11:32:24.917]:MQ ST: java.naming.factory.initial =
> 'com.ibm.mq.jms.context.WMQInitialContextFactory'
> [01/13/09 11:32:24.918]:MQ ST: END JNDI context properties
> [01/13/09 11:32:24.984]:MQ ST: JNDI context:
> javax.naming.InitialContext@1882876
> [01/13/09 11:32:24.984]:MQ ST: END Get JNDI context
> [01/13/09 11:32:24.984]:MQ ST: BEGIN Get connection factory
> [01/13/09 11:32:24.985]:MQ ST: Looking-up JNDI connection factories
> on broker 'WebSphere MQ 6'.
> [01/13/09 11:32:24.993]:MQ ST: javax.naming.NameNotFoundException:
> *Object QueueConnectionFactory not found on queue manager
> QMPRD01*


I'm setting the queue name in the Destination JNDI Name located in the
driver's properties.

thanks


--
dps006
------------------------------------------------------------------------
dps006's Profile: http://forums.novell.com/member.php?userid=33804
View this thread: http://forums.novell.com/showthread.php?t=356723