I'm getting a series of errors like this (in idmInstall.log) when I run
the IDM installer:

ndssch -h 10.1.2.1:524 -t null -p xxxx .cn=admin.o=novell.T=null.
/[etc]/somefile.sch
Unable to resolve admin etc.

It seems that the installer is not getting the tree name correctly. On
the phone with Novell support I tried using the hosts.nds file, and then
later I configured this machine to act as a DA and verified that it was
"working" with slptool. Neither of these things had any impact on the
install process, and I'm out of ideas at this point. I'm going to get
back on the phone/chat-line with support in a few minutes but I thought
I'd see if the bright minds of the forum had any revelations for me.

Environment:
SLES 10.1 64bit image running on VMWare ESX 3.5.0 build 82663
ESX using Quad-Core AMD Opteron Processor 2356
eDirectory 8.8.3 64bit - there are only two servers in the tree and
neither of them has any data except for the server objects and the admin
user.
IDM 3.5.1 (that's what I'm trying to install, anyway)


--
nate_spears
------------------------------------------------------------------------
nate_spears's Profile: http://forums.novell.com/member.php?userid=7564
View this thread: http://forums.novell.com/showthread.php?t=352935