Hello

I've been tasked with upgrading a system from IDM 3.5.1 to IDM 3.6.
Today it's running on SLES 9 SP3 with eDirectory 8.7.3.9

According to the eDirectory 8.8.3 documentation it requires at least
SLES 9 SP4.

According to the IDM 3.6 documentation 6.2.2 it requires SLES 10 SP1/SP2.

My impression is that IDM 3.6 is not supported on SLES 9 SP4 even though
it probably would run as eDirectory 8.8.3 is supported on that
platform. Is that correct?

Thanks