I'm trying to copy an eDirectory driver from one driverset to another
(idm 3.0.1 to idm 3.5.1). I exported the existing IDM 3 driver, using
iManager, to an XML file. I am now attempting to import that XML into
the 3.5 driverset. It doesn't matter whether I use IDM 3 or IDM 3.5.1
plugins, I still get the same message:

The file containing the localized strings for this pre-configured
driver file was not available or could not be loaded. Strings that could
not be localized are displayed in the form 'xlfid()'.

This, of course, led me to the Novell knowledgebase, where I found TID
10085856. This TID talks about needing .xlf files for foreign languages.


I have tried to import the XML (the one I exported) from the same
folder where all the .xlf files for IDM 3 are, and no luck.

I have done this same process three other times without this problem.
The three previous drivers were all between the same two driversets.

Anyone seen this before? Any suggestions?


--
samsutton
------------------------------------------------------------------------
samsutton's Profile: http://forums.novell.com/member.php?userid=36546
View this thread: http://forums.novell.com/showthread.php?t=350935