I'm new to using jobs, so I was trying to create a simple Job in an IdM
3.6 enviornment on an eDir driver just to see how it works.

So I created a new job and I made the scope a dynamic group at first,
which picks all the disabled users in a particular container. I enabled
the job, setup no notification, and left everything as default.

I then tried to launch the job via iManager. It says it launched, but
I see nothing in the trace and the status is "Stopped." So I tried to
launch it again, and now iManager say it won't launch, but provides no
error.

So I thought rights, I slowly began granted more and more rights to the
job, until now I have it as an admin equivalent, and it still won't
run.

I figure I must be missing something simple here, but I can't figure
out what it is. I even made the job scope just a simple container,
thinking the dynamic group had something to do with it, but that made no
difference. No matter what I do, I cannot get a scheduled job to run.

IdM 3.6 is running on a SLES 10SP2 server with eDir 8.8.3.

Appreciate any ideas! Thanks.

Matt


--
matt
------------------------------------------------------------------------
matt's Profile: http://forums.novell.com/member.php?userid=1582
View this thread: http://forums.novell.com/showthread.php?t=348485