On a Windows environment can two different versions of remote loader and
AD driver exist on the same machine?

I have a tree running IDM 3.0.1 which has been feeding an active
directory.domain. The remote loader and AD driver in use are updated
versions of the packages for IDM 3.0.1. There is another tree I would
like to connect to the same active directory domain, and this other tree
is running IDM 3.5.1.

Would I need to upgrade the remote loader to the latest version of IDM
I am using or can I have two instances with different versions running
at the same time? I can somehow imagine two versions of the driver as
two different instances, but I am not sure about the remote loader
itself.

Any thoughts on that?


--
celsolima
------------------------------------------------------------------------
celsolima's Profile: http://forums.novell.com/member.php?userid=1764
View this thread: http://forums.novell.com/showthread.php?t=348474