I recently upgraded a Windows server running IDM 3.5.1 to eDir 8.8 SP3.
This worked fine and the installation did not complain about any
compatibility issues. I then tried to upgrade a SLES 10.2 server
running IDM 3.5.1 to eDir 8.8 SP3 and it said I needed IDM 3.6 to be
compatible with 8.8 SP3. Does this mean that 8.8 SP3 and IDM 3.5.1 are
supported on Windows but not on Linux? Or should I really not have
upgraded eDir on the Windows server?


--
wheelybin
------------------------------------------------------------------------
wheelybin's Profile: http://forums.novell.com/member.php?userid=610
View this thread: http://forums.novell.com/showthread.php?t=340830