I see that the older peoplesoft drivers are no longer supported, but the 5.2 version is not listed as being cut, but also doesn't appear under the 3.6 documentation. Oversight?