when I went into imon and changed the cache parameters and hit
"submit"...the screen says:

Database Cache Configuration succeeded
Login Update Disabled succeeded

Well I didnt change anything about the login update. And looking after I
changed the cache settings, it is disabled. I had to re-enable that.