I have not yet been able to get clarification about the requirements for
the eDir-eDir driver.

With 3.6, the engine does not run on Netware any longer due to the lack
of a JVM 1.5 on Netware. Ok fine. Also IDM 3.6

So what do you do in an world where you have an all Netware tree, with
eDir 8.7.3.9 (or even 8.8.2) and you want an eDir driver into your IDM
3.6 vault, eDir 8.8.3?

Does that work? My boss was under the impression from Brainshare that a
3.6 to 3.5.1 eDir driver is not supported. That seems mad on Novells
part if true, and I cannot find anything that indicates either direction
in the docs...