Hi,

I want to upgrade an IDM environment from 2.0.1 to 3.5.1.
The Vault side of the environment runs on two Netware servers. One
contains all the drivers, the other one runs the password selfservice
(Extend). The servers run NetWare 6.5 SP7 with eDirectory 8.7.3.9

I reinstalled Security Services v2.0.5 on the server after the upgrade
to NW65SP7.

The environment contains 18 Identity Manager Drivers.

Version numbers:
Identity Manager 2.0.10.61647

Driver: Active-Directory.dirxml-driver-set.services.rocz
Driver version: 3.0.2.3

Driver name: Identity Manager Driver for eDirectory
Driver version: 2.0.5.51

Driver name: Identity Manager Loopback Service Driver
Driver version: 2.0.8.20050127

Driver name: Identity Manager Driver for SOAP
Driver version: 1.0

Driver name: Identity Manager Driver for Delimited Text
Driver version: 1.1.2

Driver name: Identity Manager Driver for JDBC
Driver version: 1.6.3

Driver: Delayed Enrolment Driver.dirxml-driver-set.services.rocz
Driver name: <Custom>
Driver module: com.novell.consulting.nl.snapshot.Driver
Driver ID: Snapshot
Driver version: 0.04


What problems can I expect when upgrading this environment?
Will the current drivers keep running until I have upgraded them?


--
Kind regards,

Arjan
------------------------------------------------------------------------
aanthonisse's Profile: http://forums.novell.com/member.php?userid=3963
View this thread: http://forums.novell.com/showthread.php?t=333487