Hello:

My company is about to upgrade the AD domain controller from Window
2003 32 bit to window 2003 64 bit. I have AD driver shim and remote
loader running on the domain controller. I am reading the system
requirement for IDM 3.5.1. It indicates remote loader can run on
Windows Server 2003 (64-bit) with the latest Service Pack. However for
the Identity Manager Drivers, it indicates it can only run on Windows
Server 2003 with the latest Service Pack (32-bit). I assume Identity
Manager Driver means the driver shim. Am I correct? If so, is there any
patch that for the AD driver shim to run on window 2003 64bit -sp2? I am
using IDM 3.5.1

Thanks
Jie


--
vivianfeng
------------------------------------------------------------------------
vivianfeng's Profile: http://forums.novell.com/member.php?userid=1654
View this thread: http://forums.novell.com/showthread.php?t=331165