Hello:
We are wondering what the "trigger" of a popup window with an OK
response button that appears when connected to our IDM Vault Tree with
iManager 2.7 the windows message says:

"This page requires that Identity Manager version: 3.0 , SP1 or newer be
installed on all associated servers"

The message appears after clicking on the Driver Object for any of the
connected systems.
Prior to the upgrade (NW6.5 SP7 that brought iManager 2.7) we never saw
these messages. i.e. under iMan 2.6
The newest IDM3.5.1 plugins for iManager 2.7 are backwards compatible
with IDM 3.0.1.
FYI We never had IDM 3.0 we installed 3.0.1 to the best of our knowledge.