I have tried the recommendations from this forum and they don't seem to
help

I am currently trying to load Novell Identity Manager 3.5.1 on a Novell
Open Entperprise 2 (Suse Linux 10.1) server. After I run the
install.bin file and choose the options I want installed, I get
presented with the typical 90 day evaluation window. After I continue I
get presented with the following error.

LD_LIBRARY_PATH is not set
In order to install Meta-directory server and authenticate to
eDirectory, the LD_LIBRARY_PATH environment variable has to be set. To
set this environment variable, please execute the
./opt/novell/eDirectory/bin/ndspath script and re-run the install.

I have tried running this script in every way that I can think of and
it just doesn't work.
When I try to execute the following command
./opt/novell/eDirectory/bin/ndspath it reports...no such file or
directory

When I try to execute the following command (without the leading . )
/opt/novell/eDirectory/bin/ndspath
It reports
Usage: To export paths in the current shell: (for custom location
please go to a directory under opt)

Please help! :-)
Thanks


--
ceshelborne
------------------------------------------------------------------------
ceshelborne's Profile: http://forums.novell.com/member.php?userid=11511
View this thread: http://forums.novell.com/showthread.php?t=329666