We have IDM 2.01 running on a server running NW65SP3. Prior to
upgrading to IDM 3.5, I need to get all servers up to eDirectory
8.7.3.9. Does anyone know of any pitfalls applying SP7 and post-SP7
patches to a server that's running IDM 2.01?


Thanks