IDM 3.51
Netware 6.5 SP6
Designer 2.1.0 Build id: 20070927
AD driver



I wanted to create a new project with the same policies a while ago.

I used Geoffrey Carman's suggestion in this forum -

>>Export the driver to an XML file, search for the FQDN

(ou=users,dc=acme,,dc=com) and the shorter version of the DN,
users.acme.com (Both will be there) and the UPN style short name,
acme.com (used to set UPN to bsmnith@acme.comn)

Then as you find each instance, note the rule it is in, by reading
upwards, and fix it.

I usually go through as I am setting up a driver and use a GCV to
replace all instances of the explicit name, since I know I will have to
do this anywhat to roll out to production...

PS: For tests in condition groups, where you cannot use arguement
builder to specify the string, you can test against ~GCVName~ >>


This worked fine.

Since depolying this new project to a new test system I have altered the
policies a bit. I still can successfully import my identity vault to
Designer.
I can then see the project in Designer, mess with it and redeploy it to
the test system and so on...

Here is the issue -

I want to deploy this project to the live system.

I obviously do what I did above and export it to an .xml fine. Find and
replace, and import. BUT I now get a non specific import error which
prevents me from doing this.

I have tried uninstalling and reinstalling Designer (making sure all
project files are deleted) and reimporting the project from the
Identity Vault, but after .xml export I still get the import error.

The frustrating thing is that there is no error code or explanation.

Anyone seen this?

Thanks

Charles