I have to upgrade our main Tree to edir 8.8 to allow the install of OES 2

We have a metatree that is running 8.7.3.

The metatree cannot be upgraded to 8.8 as there are services(ichain)
that cannot run with 8.8.

Is this a supported set-up? where one tree is 8.8 and the other is 8.7

We only have an edir to edir driver between the two.

Regards

Lance