I'm looking at an IDM 2.0.1 environment. They want to add and AD driver
but they aren't ready to upgrade IDM. I went to download the IDM 2.0.1
media online so I could install the Remote Loader software and it isn't
there anymore. Can I use the 3.5.1 media to install Remote Loader and
the Password Sync tool with an IDM 2.0.1 backend?

Thanks,
Troy