Okay, my ENGINES are as follows:

Production tree: 3.5.0
Drivers themselves are still 2.0.1

We sync eDir to eDir in this tree.
Also has UserApp 3.5.0 with a 3.5.0 driver.

The "vault":
Engines: 3.0.1
Drivers: 2.0.1

This has a text delimitted and edir to AD driver


AD server:
Remote Loader: 3.5.0



The question I have:

Should I upgrade the drivers first to 3.5.0 and then upgrade to 3.5.1?

Or just upgrade the engines/remote loaders to 3.5.1 and THEN upgrade the
drivers?

I'm thinking the latter, so I don't have to convert twice?

Or am I missing something?