Hi,

When I go to uprage my IDM to 3.5.1. I get this error " Install of
Identity Manager Metadirectory engine fails with a message saying that the
minimum version of eDirectory has not been installed".

We are using netware 6.5 sp6 with edir 8.7.3.9.

hope there is a quick fix.

Thanks

Tim