Hi, I'm trying to install IDM 3.5.1 on a Linux OES2 server (OES2, not OES
SP2). In the prerequisite, I'm told to install Security Services 2.04.
Since it's has been superseded by 2.05, that's what I downloaded. When I
run its install.sh script, I get the following error:

+------------------------------------------------------------------------------+
| Stage [01]: Checking if acceptable OES patch levels have been installed
|
+------------------------------------------------------------------------------+
| OES Patch | Result
|
+------------------------------------------------------------------------------+
| SP2 [NOT
INSTALLED]
+------------------------------------------------------------------------------+
| *** Stage [01] Result [
FAILED ]
+------------------------------------------------------------------------------+

+------------------------------------------------------------------------------+
+ Results Summary
+
+------------------------------------------------------------------------------+
| Stage [01] Errors [
1]
| Total Errors [
1]
|
|
+------------------------------------------------------------------------------+
| Final Security Services 2.0.5.0 Installation Status [
FAILED ]
+------------------------------------------------------------------------------+

Anybody knows what I'm doing wrong? I searched the knowledge base and the
forums for "ss205_SLAH oes2" and came empty (beside the ss205_SLAH readme
file).

Thanks.