Hi,

Is it possible to upgrade IDM2.01 bundle to IDM3.5.1 bundle running on
NetWare 6.5 sp6?

Thanks,
Hein