I'm currently running on IDM 3 and I want to upgrade to 3.5.1 and while I'm
at it I want to move servers as I've had some issues with it running on the
server that it's on.

I've read TID 3002285 and it's atypically cryptic for a TID. Maybe it would
make more sense if I was actually doing the steps rather than just reading
them.

Anyone know if I can move a 3.0 driver set to a 3.5.1 engine or do I need to
upgrade the 3.0 driver engine to 3.5.1 then move it?

Anyone else done this operation and have helpful hints or tips?

Bill