I recently upgraded two servers to IDM 3.5, one NW 6.5/eDir 8.7.3.9 and
the other SLES10/ eDir 8.8.1. One of the requirements listed for upgrade
was Audit 2.0.2 or Sentinel. I did not have Audit installed on either box
and decided to try the upgrade without it. All other upgrade requirements
were met. Upgrade worked all seems to be working fine after allowing IDM
3.5 to update drivers.

Is Audit or Sentinel really a requirement or a "nice to have" for IDM 3.5?
We plan on installing auditing at a later date.

Thanks,

-Chuck