Results 1 to 5 of 5

Thread: User application saving preferences error

Threaded View

  1. #5

    Re: User application saving preferences error

    Guys, i thought i solved it, but checking it seems that errors persists.
    I'm having this error now

     ERROR [RBPM] [com.novell.srvprv.impl.vdata.model.VirtualDataAccess:updateEntity] Ldap error updating object: cn=T67,ou=People,ou=Accounts,o=Meta. Error: [LDAP: error code 19 - NDS error: cant have multiple values (-612)]; Remaining name: 'cn=T67,ou=People,ou=Accounts,o=Meta'

    I ve checked the ACLs and everything is OK, just like novell documentation says.
    I even tried extending the schema just to check if i had any required attribute corrupt or missing, but again it was OK.

    So i tried the following test:

    I tried adding the attributes "srvprvQueryList" and "srvprvUserPrefsPlus" to the class Users. Then i created a new user and i selected custom preferences on my userApp portal.
    Then i logged out, and when i logged in again my custom preferences remained OK, then i tried to modify them and re-login, but no changes were made.

    I also add queryList and userPref to my DAL.

    Any hints? Running 4.0.2 Patch C over WebSphere 7.

    Many thanks
    Last edited by gierache; 31-Jan-2014 at 17:54.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts