It appears that the IDM 3.5 iManager plugins are not working against IDM
3.0/2.0 trees. It states something about a schema update that must be done.
I cannot find this documented anywhere.........

Now, rather than have multiple iManager installations with differing plugin
versions, is it safe and officially supported to extend the schema of an IDM
3.0/2.0 tree with the IDM 3.5 schema, without having to do full IDM 3.5
upgrades of all the connected Trees?

-Eric