Hi,

We changed the password on our AD remote loader and now our NW box will
not connect to sync passwords. The remote loader says:

"Connection Receiver / warning / SSL protocol-violating EOF found or I/O
error"

I had upgraded iMan from 2.0.2 to 2.6 on NW, and then downloaded the IDM
3 plugins, which said they manage IDM 2.x. When I try to change the
Remote Loader Password, I get the following error:

"Unable to write the driver configuration to the Identity Vault.

The following error occurred:
com.novell.admin.common.exceptions.UniqueSPIExcept ion: (Error -683) An
invalid application API is being used."

I just downloaded the newest IDM 3 plugins dated 3/2006. I need to know
what to try...

Thanks!