Hi,

I'm moving my JDBC driver out of the lab, where it happily communicated with
a remote loader on a W2K3 server.

In "Real Life" it needs to talk to an AIX server. After going through the
documentation twice, I'm unclear on exactly what I need to make my driver
tak again.

Engine and driver installed on NW6.5 sp4.
3rd party JDBC shim also installed there, same as in the lab.

Should my driver be "Native" or "Java" ... and where in documentation is
this discussed?

What, if anything, do I need to install on the AIX box?

Thanks... I'll keep hunting, but if someone could save me some grief, that
would be great.

Rob.