Hi I have tryied to configure the drivers for de Reporting, and I
configured the Data Collection Service Driver and Managed System Gateway
Driver:

DATA COLLECTION SERVICE DRIVER


Connection param:
IP: (IP where I installed Reporting Module)
port: 8180 (is correct?)
protocol: http
user dn = userapadmin (DN format)
password: pwd

Registration param:
Identity vault registartion param:
name: idvault
desc: idvault
ip: ip of vault

managed system gateway registration:

Register managed system gateway : yes
managed system gateway driver dn: CN=Managed System Gateway
Driver,CN=DrvSet,OU=Servicios,O=prueba
managed system gateway driver config mode:local
user dn: CN=ADMIN,O=prueba
passwordwd

Driver param:
time interval between submitting events: 10
no.of events sent to be in batch : 100
max no.of batches in the file: 10
Data collection service driver: Ends HERE



MANAGED SYSTEM GATEWAY DRIVER
Connection param:
addresses : 192.168.111.130 (iP of identity vault)
PORT: 9000 [IS THIS CORRECT??? O MUST BE THE SAME THAT DATA COLLECTION
SERVICE?
protocol: http
session timeout interval : 30

Driver parameters:
prefereed connection protocol: LDAP
always accerpt server certificate: true
duration results is kept: 60
purge interval : 1

Manage system gateway driver: Ends HERE

I try this configuration but I get the log for the Data Collection
Service Driver :



[11/07/11 14:21:03.537]:data STCSSubscriberShim: DCS connection to
IDM Managed System Gateway will not use Secure Proto
col
[11/07/11 14:21:03.741]:data STCSSubscriberShim: sAT: new
authentication request failed with status: 500
[11/07/11 14:21:03.741]:data ST:SubscriptionShim.execute() returned:
[11/07/11 14:21:03.742]:data ST:
<nds dtdversion="3.0" ndsversion="8.8.5">
<source>
<product build="20110402_140743" instance="Data Collection Service
Driver" version="4.0.1">Identity Manager Driver fo
r Data Collection Service</product>
<contact>Novell, Inc.</contact>
</source>
<output>
<status level="retry" type="driver-general">
<description>REST Exception: Could not authenticate to Data
Collection Service</description>
</status>
</output>


I configured something wrong??

Thanks


--
rzapata
------------------------------------------------------------------------
rzapata's Profile: http://forums.novell.com/member.php?userid=116274
View this thread: http://forums.novell.com/showthread.php?t=447877