Can I install 2.1 over 2.0.1 or should I uninstall 2.0.1 first?
Can I use the same workspace?