There is a bug in Designer 2.0 M4 where extended characters are
corrupted on save in the policy builder editor. See
https://bugzilla.novell.com/show_bug.cgi?id=204794

Steps to workaround the problem:

Go to the workspace directory and then go into the following directory
..metadata\.plugins\org.eclipse.core.runtime\.sett ings and open the file
called org.eclipse.core.resources.prefs and add a line that looks like
this:

encoding=UTF-8

or change the line that begins with "encoding=" to match the line
above.

If this file doesn't exist, create it and add the folling content...

version=1
eclipse.preferences.version=1
encoding=UTF-8

That should fix the problem. We're working on a permanent fix for the
next release (M5) of Designer.