I'm trying to install designer 1.2 into an existing eclipse install.
I've tried eclipse 3.1.0, 3.1.2, and 3.2

I've tried using the instructions at:

http://www.novell.com/documentation/...a/b2q9gzy.html

and

http://www.novell.com/coolsolutions/...tructions.html


The error I get when trying to create a new IDM project is:


The selected wizard could not be started

Reason:

com.novell.designer.idm.projectview was unable to load class
com.novell.designer.idm.projectview.internal.wizar ds.newproject.CreateProject
Under the details button, it has:

com.novell.designer.idm.projectview.internal.wizar ds.newproject.CreateProject
(Unsupported major.minor version 49.0)



Has anyone been able to get designer 1.2 to work in an existing
eclipse install?

thanks!

Eric