Hi:

I downloaded "designer_win32_installer.zip", extracted it, and put the
April 19th plugins zip file "designer-plugins-all_20060419.zip" into the
features directory, then did an install. Install proceeded without incident.

When I go to start the program for the first time, the program aborts with
the following error in the log file.

Any ideas ??

Thanks.
Robert


!SESSION 2006-04-19 21:17:01.943
-----------------------------------------------
eclipse.buildId=I20060413-1718
java.version=1.5.0_05
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.core.runtime 2006-04-19 21:17:04.787
!MESSAGE Product org.eclipse.platform.ide could not be found.

!ENTRY org.eclipse.osgi 4 0 2006-04-19 21:17:04.787
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: No application id has been found.
at
org.eclipse.core.internal.runtime.PlatformActivato r$1.run(PlatformActivator.java:56)
at
org.eclipse.core.runtime.internal.adaptor.EclipseA ppLauncher.runApplication(EclipseAppLauncher.java: 92)
at
org.eclipse.core.runtime.internal.adaptor.EclipseA ppLauncher.start(EclipseAppLauncher.java:68)
at
org.eclipse.core.runtime.adaptor.EclipseStarter.ru n(EclipseStarter.java:376)
at
org.eclipse.core.runtime.adaptor.EclipseStarter.ru n(EclipseStarter.java:169)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.core.launcher.Main.invokeFramework(Mai n.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java: 280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)