Hi all,

I was trying to install designer1.1 plugin over existing eclipse3.1 with
EMF and GEF packages. I was able to successfully use Designer1.1 over
eclipse3.1 IN WINDOWS. But when I tried it on Linux, as soon as try to open
Designer perspective I get an error...

"Problems opening perspective
'com.novell.designer.idm.ui.perspective.IDMPerspec tive'".

Any idea why am I getting this error?

Follow this link for instructions on how to install designer plugins on
existing elcipse...

http://www.novell.com/documentation/...a/b2q9gzy.html

or

http://www.novell.com/coolsolutions/...tructions.html


-Thank You.
Shreekar Patel
SPatel@novell.com