Hello I need to report a bug with Designer 2.0 M1 release. We cannot deploy
a project to a SLES9 box running eDir 8.8 with IDM3.0. I can however deploy
a project from the same designer build to a NW65sp4 box running eDir
8.7.3.7. We have Packet trace files showing that when deploying to the SLES
box it looks for the existing Driver Set object which does nt exist.
However in the NW side it also does not exist so this seems to be
erroneous. Below is a copy of the exception stack and packet trace files
can be provided upon request.

Error 2006-02-28 09:18:12.813 DeployProjectAction:Exception
java.lang.reflect.InvocationTargetException
at
org.eclipse.jface.operation.ModalContext.runInCurr entThread(ModalContext.java:373)
at org.eclipse.jface.operation.ModalContext.run(Modal Context.java:305)
at
org.eclipse.jface.dialogs.ProgressMonitorDialog.ru n(ProgressMonitorDialog.java:453)
at
com.novell.designer.idm.deploy.internal.DeployProj ectAction.performDeployments(DeployProjectAction.j ava:892)
at
com.novell.designer.idm.deploy.internal.DeployProj ectAction.runImpl(DeployProjectAction.java:667)
at
com.novell.designer.idm.deploy.internal.DeployProj ectAction.run(DeployProjectAction.java:331)
at org.eclipse.ui.internal.PluginAction.runWithEvent( PluginAction.java:251)
at
org.eclipse.jface.action.ActionContributionItem.ha ndleWidgetSelection(ActionContributionItem.java:53 0)
at
org.eclipse.jface.action.ActionContributionItem.ac cess$2(ActionContributionItem.java:480)
at
org.eclipse.jface.action.ActionContributionItem$5. handleEvent(ActionContributionItem.java:392)
at org.eclipse.swt.widgets.EventTable.sendEvent(Event Table.java:66)
at org.eclipse.swt.widgets.Widget.sendEvent(Widget.ja va:914)
at org.eclipse.swt.widgets.Display.runDeferredEvents( Display.java:3285)
at org.eclipse.swt.widgets.Display.readAndDispatch(Di splay.java:2905)
at org.eclipse.ui.internal.Workbench.runEventLoop(Wor kbench.java:1762)
at org.eclipse.ui.internal.Workbench.runUI(Workbench. java:1726)
at org.eclipse.ui.internal.Workbench.createAndRunWork bench(Workbench.java:397)
at org.eclipse.ui.PlatformUI.createAndRunWorkbench(Pl atformUI.java:143)
at org.eclipse.ui.internal.ide.IDEApplication.run(IDE Application.java:106)
at
org.eclipse.core.internal.runtime.PlatformActivato r$1.run(PlatformActivator.java:109)
at
org.eclipse.core.runtime.internal.adaptor.EclipseA ppLauncher.runApplication(EclipseAppLauncher.java: 92)
at
org.eclipse.core.runtime.internal.adaptor.EclipseA ppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.ru n(EclipseStarter.java:379)
at org.eclipse.core.runtime.adaptor.EclipseStarter.ru n(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.core.launcher.Main.invokeFramework(Mai n.java:338)
at org.eclipse.core.launcher.Main.basicRun(Main.java: 282)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)
Caused by: java.lang.StackOverflowError
at
com.novell.designer.idm.deploy.internal.DeployUtil .traceStack(DeployUtil.java:907)
at
com.novell.designer.idm.deploy.internal.DeployUtil .traceStack(DeployUtil.java:907)