I have a SuSE LES SP1 server running eDir 8.8 SP6 with an nss volume
that users save their files into folders.
The users do not use the Novell Client and the volume supports CIFS
Protocol.

I'm running iManager version 2.7.5 with the NetStorage plug-in
3.4.2.45.135.
iManager is working fine, except sporadically NetStorage is goofy.
When I click on File Access (NetStorage) and then click on Files,
SOMETIMES it gives me a java error (I was going to copy the error here
but the crazy thing is working right now).

I've tried on other workstations and the error also occurs. It seems
like the NetStorage plug-in is not working right (but just sometimes?).
Is there a fix for this?

Also, last week I had a strange(er) problem occur.
We've had this nss volume for about a year (I say "about a year"
because that's what I'm told since I've been here since Feb) and access
has been good and the volume has no disk quota.
All of a sudden, (no power outage and I wasn't upgrading anything at
the time), a folder on the volume had the disk quota enabled!
After looking at User/Group rights to the directory, I went into
iManager and clicked on Properties for that folder and the box was
checked for Restrict Size! (I hate them gremlins!)
When I unchecked the "Restrict Size", then clicked Apply, the check
mark came back!

I logged into the server and ran nnmu command and sure enough there was
a restriction.
I tried just about everything I could to remove the check mark, (used
the web access for NetStorage, had someone remote in and try, said a
prayer...) and finally did an orderly shutdown/restart of the server.
Then, and only then, did it let me remove the restriction.

Any advice on what I can check/do/look at so it (hopefully) won't
happen again?

Thanks!

Stan


--
Demaximis
------------------------------------------------------------------------
Demaximis's Profile: http://forums.novell.com/member.php?userid=124304
View this thread: http://forums.novell.com/showthread.php?t=458627