edmaa;2086128 Wrote:
> jwilleke wrote:
>
> >
> > https://IdentityServerurl: 8443/nidp/app/monitor - This is always a
> > tomcat error.
> >
> > https://AccessGatewayESPurl: 443/nesp/app/monitor - These are always
> > access denied.
> >
> > What am I missing?

>
> Did you create the nidpmonitor.txt under
> /var/opt/novell/tomcat5/webapps/nidp/WEB-INF ?
>
> It should contain 'urn:novell:nidp:monitor:anyaccess' (without the
> quotes).
>
> Then reload tomcat.
>
> I can access it in my lab through
> http://ip-address:8080/nidp/app/nidpmonitor
>
>
>
> --
> Cheers,
> Edward


Hi,

I am trying to access the nesp/app/monitor page and getting HTTP 403.

I have done the following steps

1. Enable Statistics in idp-cluster configuration
2. Created the nidpmonitor.txt under WEB-INF with line mentioned as
above.

Restarted the tomcat in the idp server.

What am I missing now?


--
----------------------------------------
-eDir4ever
------------------------------------------------------------------------
edir4ever's Profile: http://forums.novell.com/member.php?userid=28533
View this thread: http://forums.novell.com/showthread.php?t=430561