Hi All,

I am having troubles installing Novell Identity Manager 4.0.2
components on Red Hat 6.3.

eDirectory is installed, not using the integrated installer, just
fine;
iManager (including apache/tomcat) is installed, not using integrated
installer, just fine. But when logging in, I get the following error:

> HTTP Status 404 - /nps/servlet/imanauthentication


I have never seen this error before, and I do not understand why I am
having this error. I have searched the forums, but the threads
mentioning this error do not give me an resolution to the problem.
I am afraid that I will run into more problems, when I will try to
install IDM itself, because when iManager won't install succesfully ...

The catalina.out log file, gives me an SEVERE error. But this does not
make any sense to me. The error is:

> SEVERE: Exception loading sessions from persistent storage


Anyone could help me out here? Need more information, please ask ...
!?

I tried to reinstall iManager multiple times, even with a newly
downloaded copy of iManager. This worked, although I did not know why it
worked, but when I installed IDM component everything broke and I
started from scratch again. After starting from scratch, I never managed
to get iManager working again. I now only getting the error mentioned
before, and I do not see what I have done different then before ...
(which is very frustrating ...)

Things I will be trying to get this resolved:

- use the integrated installer of IDM 4.0.2, to install
eDir/iManager/IDM;
- use the integrated installer of IDM 4.0.1a, to install
eDir/iManager/IDM;
- use the IDM components from IDM 4.0.1a;


The above I will be doing, to exclude the new version of IDM being the
issue. Any other suggestions I could try, would be very much
appreciated.


--
ttimmers
------------------------------------------------------------------------
ttimmers's Profile: http://forums.novell.com/member.php?userid=26810
View this thread: http://forums.novell.com/showthread.php?t=457940