I have some issue getting the images i have defined in email
notification template

email template content

<table frame="border" width="100%">
<tr>
<td align="left">
<img alt="Havi Global Solutions" src="cid:Company_Logo.jpg"/>
</td>
<td/>
<td align="right">
<p/>
<img alt="HGS IAM" src="cid:IAM.png"/>
</td>
</tr>
</table>



Error in the server.log

2012-06-29 12:17:55,925 INFO [STDOUT] (JMSSubscriber) ERROR [RBPM]
[com.novell.soa.notification.impl.SimpleEmailMessag eCreator:addMessageDetails]
Invalid image url
[http://deviua01.perseco.com:8080/IDM...pany_Logo.jpg] for email
mapping [Company_Logo.jpg]. Image will not be sent in the email
2012-06-29 12:17:55,942 INFO [STDOUT] (JMSSubscriber) 64557207
[JMSSubscriber] ERROR
com.novell.soa.notification.impl.SimpleEmailMessag eCreator - Invalid
image url [http://deviua01.perseco.com:8080/IDM...pany_Logo.jpg]
for email mapping [Company_Logo.jpg]. Image will not be sent in the
email
2012-06-29 12:17:55,942 INFO [STDOUT] (JMSSubscriber) ERROR [RBPM]
[com.novell.soa.notification.impl.SimpleEmailMessag eCreator:addMessageDetails]
Invalid image url [http://deviua01.perseco.com:8080/IDM/images/IAM.png]
for email mapping [IAM.png]. Image will not be sent in the email

Actually i changed the port from 8080 to 80

http://deviua01.perseco.com:8080/IDM...mpany_Logo.jpg

I can access the image from
http://deviua01.perseco.com/IDM/images/Company_Logo.jpg


Where i should change the port number to make this work from email
notification in workflow


--
lvaradha
------------------------------------------------------------------------
lvaradha's Profile: http://forums.novell.com/member.php?userid=77512
View this thread: http://forums.novell.com/showthread.php?t=457449