Hello,

System requirements for IDM 4.0.1 says it is supported on OES2 sp2 but on the other hand it requires eDirectory 8.8.6.

Does anyone know if there are any issues running 4.0.1 Engine on OS2SP2?

Best regards,
Tobias