I just finished troubleshooting one nasty ACCESS Denied issue, I should
be able to help you.

On the target machine make sure you have REMOTE REGISTRY turned on, and
windows firewall turned off.
Also make sure you're user account is member of the Administrators
group

Open a command prompt on your platespin console and type

*net use \\hostname\ipc$ /user:hostname\username *


replace hostname with the server name and supply the appropriate
username, after you press ENTER, it will ask you for a password.

If this doesn't work, make sure that port 135 is open on the server you
want to discover (local firewall and network firewall).


If IPC$ works, try ADMIN$, like this
*net use \\hostname\admin$ /user:hostname\username *

if ADMIN$ doesn't work, you need to enter this registry key on the
target machine

open regedit and go:
HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDOWS\CURR ENTVERSION\POLICIES\SYSTEM[/B]


CREATE A *DWORD *(OR *DWORD32* IF 64 BITS MACHINE)VALUE CALLED
*LOCALACCOUNTTOKENFILTERPOLICY *AND ASSIGN IT A VALUE OF* 1*.

AFTER THE KEY IS ENTERED, TYPE ON COMMAND PROMPT (TARGET MACHINE)
*NET STOP SERVER*
[B]NET START SERVER
retry discovery from platespin console

and voila!


note: it can also happen if the local security policies were changed
(locally or from AD GPO)


--
lucraymond
------------------------------------------------------------------------
lucraymond's Profile: http://forums.novell.com/member.php?userid=116549
View this thread: http://forums.novell.com/showthread.php?t=389365