hi all!

I have a serious problem with my actual config of eDirectory. I have a
set of 5 servers,
2 netware and 3 Linux servers. I never have a problem, until now, when
I tried to promote
a Linux server to master replica (ok), and demoted the netware master
replica from master
to read/write -> Problem. Also I have move a lot of objects from one
context to another.
Then I have the famous -637 error. So, I tried to run ndsrepair
with all posibles switches and I have the same error. I wait until the
sync was ok, but
nothing happens. I see on dsrepair on Netware that the sync is ok, I
schedule a server
sync, and its also ok. I dont have any error when I launch a manual
sync.

So, I think that my problem is that I have a lot of obit on the master
replica. Could be?
I tried to see all throught iMonitor, but when I try to launch a report
with the obit
I have a -618 error. :-((( I dont know what to do... I run

ndsrepair -C -Ad -A

and I see a lot (75) of obit objects on the master replica with
different status (PURGEABLE,
OK_TO_PURGE) but I dont know how to lead with this objects. I just use
ndsrepair -J <id>
but nothing happens...

I am desesperated. What can I do at this point?

Thank you guys!


--
antoniogutierrez
------------------------------------------------------------------------
antoniogutierrez's Profile: http://forums.novell.com/member.php?userid=104289
View this thread: http://forums.novell.com/showthread.php?t=456969