I have added attribute L to DAL and tries to modify user with a value
from my form in Entity..
In DAL, L has l as ldap name, and is editable, but when flow comes to
the modify it gives me "Invalid Attribute: [L] detected"


Code:
--------------------

[com.novell.soa.af.impl.core.DataItemEvaluator] (pool-10-thread-7) evaluating source expression: flowdata.get('approval/approval_form/employeeL')
[STDOUT] (pool-10-thread-7) DEBUG [com.novell.soa.af.impl.core.DataItemEvaluator:eval uateSource] result: Location1
[com.novell.soa.af.impl.core.DataItemEvaluator] (pool-10-thread-7) result: Location1
[com.novell.soa.af.impl.LogEvent] (pool-10-thread-7) [Provision_Failure] Initiated by System, Process ID: b175b4a6258c4822b578dac929d02810, Process Name: cn=NewUserApproval,CN=RequestDefs,CN=AppConfig,CN= UserApplication,CN=DriverSet1,dc=Idm,dc=Services,d c=System:324, Activity: CreateOrModify, Recipient: CN=NITH,dc=Data
[com.novell.soa.af.impl.LogEvent] (pool-10-thread-7) [Workflow_Error] Initiated by cn=pAdmin,dc=Data, Error Message: Invalid Attribute: [L] detected., Process ID: b175b4a6258c4822b578dac929d02810, Process Name: cn=NewUserApproval,CN=RequestDefs,CN=AppConfig,CN= UserApplication,CN=DriverSet1,dc=Idm,dc=Services,d c=System:324, Activity: CreateOrModify, Recipient: CN=NITH,dc=Data
--------------------


In the ldap trace I cant see any attempts to modify L, and my padmin is
supervisor .. I can modify other attributes in DAL, but not this one
newly added.. Is my DAL corrupt or what could be wrong?

//Magnus


--
magnus
------------------------------------------------------------------------
magnus's Profile: http://forums.novell.com/member.php?userid=1603
View this thread: http://forums.novell.com/showthread.php?t=406085