hi, I'm trying to authenticate NSL installed in ad + eDirectory mode
with NESCM. All is working fine, but when NSL starts, it asks to click
ok on the logon mask even if all the data are already filled

For instace, at windows startup, after NT atuhentication, NSL asks for


Username: Ldap username
Sequence: Enhanced Smart Card (option greyed out, NMAS already flagged
under advanced settings)

You have only to click "Ok" to start NSL. Is there any registry setting
to force NSL to try the default username?

Thanks in advance


--
nsanson
------------------------------------------------------------------------
nsanson's Profile: http://forums.novell.com/member.php?userid=1637
View this thread: http://forums.novell.com/showthread.php?t=455675