(This is all being done under the UserApp administrator and they have
equivalent of Admin privs in tree.)

I go into the roles catalog and and attempt to assign a role to a group
however I can ONLY search by "Description" and when I search * It only
shows the description field.

I have cleared the cache scores of times, stopped jboss, stopped mysql
done full reboot the whole 9.

In DAL Group has 3 attributes all search enabled. CN, Description and
Members.

In detail complex preferences Group is set to display CN & members in
view mode. Html layout just shows CN

In Searchlist complex prefs Group is set to only be searchable by CN
and display both CN & Description

In Portal UserGroup selection there are NO preferences that I can
change at all. Tried registering a new one to see what would happen and
still no preferences.


I can't in any way figure out how it decided to search by Description
and Only description.


--
bryceleo
------------------------------------------------------------------------
bryceleo's Profile: http://forums.novell.com/member.php?userid=45451
View this thread: http://forums.novell.com/showthread.php?t=399978