I'm working on bringing up the RBPM 3.7 here to replace my old 3.5.1
UserApp. I'm in the middle of the install, and stuck.

I did the convenience install for JBoss and MySQL. I then did the
nrfCaseUpdate following the docs in section 3.2. I'm skipping over the
3.6 UA entirely, and since this is a development tree, I actually don't
care about any existing objects. But the NrfCaseUpdate exported nothing
to LDIF, which may be relevant or may not. The resulting LDIF file
contains only "Version: 1", nothing else.

I did verify that nrfCaseUpdate worked. Before running it, I exported the
schema to an LDIF file. After running it, I exported the schema again.
Comparing the two, the changes to nrfLocalizedNames and
nrfLocalizedDescrs are shown:

< attributeTypes: ( 2.16.840.1.113719.1.33.4.7 NAME 'nrfLocalizedNames'
SYNTAX 1
< .3.6.1.4.1.1466.115.121.1.26{64512} SINGLE-VALUE X-
NDS_NOT_SCHED_SYNC_IMMEDIA
< TE '1' )
< attributeTypes: ( 2.16.840.1.113719.1.33.4.8 NAME 'nrfLocalizedDescrs'
SYNTAX
< 1.3.6.1.4.1.1466.115.121.1.26{64512} SINGLE-VALUE X-
NDS_NOT_SCHED_SYNC_IMMEDI
< ATE '1' )
6178c6172,6178
< modifyTimestamp: 20100125210741Z
---
> attributeTypes: ( 2.16.840.1.113719.1.33.4.7 NAME 'nrfLocalizedNames'

SYNTAX 1
> .3.6.1.4.1.1466.115.121.1.15{64512} SINGLE-VALUE X-

NDS_NOT_SCHED_SYNC_IMMEDIA
> TE '1' )
> attributeTypes: ( 2.16.840.1.113719.1.33.4.8 NAME 'nrfLocalizedDescrs'

SYNTAX
> 1.3.6.1.4.1.1466.115.121.1.15{64512} SINGLE-VALUE X-

NDS_NOT_SCHED_SYNC_IMMEDI
> ATE '1' )
> modifyTimestamp: 20100126155904Z



The two attributes documented are now Case Ignore Strings:

http://www.staff.niu.edu/~a02dag1/pu...creenshot4.png
http://www.staff.niu.edu/~a02dag1/pu...creenshot5.png

I believe this is correct, based on what's in the docs.

But, when I go to install the IDM driver, following section 3.3 of the
docs, I get the summary ok:

http://www.staff.niu.edu/~a02dag1/pu...creenshot1.png


then it starts the install:

http://www.staff.niu.edu/~a02dag1/pu...creenshot2.png


then it bombs out with an error, claiming that it needs a schema update:

http://www.staff.niu.edu/~a02dag1/pu...creenshot3.png


Since this is pretty clearly not the case, does anybody know what the
installer is actually tripping over at this point?


--
---------------------------------------------------------------------------
David Gersic dgersic_@_niu.edu
Novell Knowledge Partner http://forums.novell.com

Please post questions in the newsgroups. No support provided via email.