A while back we upgraded the UA (and the engine) to 3.6.1. Since then we
see continuous login errors for the user that was originally used as the
UA administrator.
ERROR [com.novell.common.auth.JAASManager:login] Login failed for
user: CN=admin,O=SERVICES
This message appears around every 33 seconds. All places where this
user was referenced have been changed to a new
cn=idmadmin,ou=active,o=vault user. However, this user keeps attempting
to login.
First, what could cause that error. Second, how can we get the UA to
forget CN=admin,O=SERVICES?
I've re-run configupdate.sh, modified the UA driver, changed the UA
security settings to change the portal and provisioning admins, and
re-assigned the roles but CN=admin,O=SERVICES keeps attempting to login.
I've stopped all drivers in the system including the UA driver and it
still happens.
The UA is on the same server as eDir and referencing its own LDAP
interface. I've tried changing to a different eDir server but still the
same result.
The LDAP trace shows the authentications coming from itself and end up
witht the following error:
LDAP: Bind name:cn=admin,o=Services, version:3, authentication:simple
LDAP: Failed to authenticate local on connection 0x15a55500, err =
failed authentication (-669)
LDAP: Sending operation result 49:"":"NDS error: failed authentication
(-669)" to connection 0x15a55500
All UA logins work fine from the UI, including this user!
Any help is appreciated.


--
pcook
------------------------------------------------------------------------
pcook's Profile: http://forums.novell.com/member.php?userid=15097
View this thread: http://forums.novell.com/showthread.php?t=397236